Jump to content
03lewisjos

Diezel VH4-2 Pedal Effects Loop Issue

Recommended Posts

Hi,

I have owned a Diezel VH4-2 Pedal for some time now and I've been running it through the clean channel of my Boss Katana 100 MKI since I bought it. The pedal can be plugged into the effects loop of the amp so it can effectively act as a Diezel VH4 preamp but when I connect it this way to the Katana I get a very muddy sound that lacks bite and character, and I also get a lot of unwanted noise which doesn't seem to clear up too well with a noise gate. Just wondering if anyone else has had a similar issue or am I just being a noob? Any help would be great.

Share this post


Link to post
Share on other sites

I've no experience with either of these units (I'm very much more 'old school', and a drummer, to boot..!), but, in general, the Fx send/return would be used for 'end-of-line' Fx, such as delay, where the signal will no longer require extra treatment. I'd say that the best position in the chain of your Diesel pedal is between the guitar and the amp. That's how it was designed to be used; the signal level and impedance are matched to the anticipated input of a guitar amp, and may not suit the level and impedance of the 'send/return' jacks. I'm not at all sure exactly what sonic difference it would make to bypass the pre-amp stages of the Katana; I'm not enough of a guitar purist to offer any comment on that.
Hope this helps, even if only slightly. B|

Douglas

Share this post


Link to post
Share on other sites

Hi Douglas,

Thanks for your reply. Yes you may be right about putting it between the guitar and the amp, but there is actually a designated 'To Power Amp' output located on the back of the pedal which is designed to be plugged into the 'Return' output on the amp. It's one of the unique features of the pedal which is supposed to in theory turn your amp into a Diezel VH4, it just isn't working well at all on my katana. 😅

Share this post


Link to post
Share on other sites
3 hours ago, 03lewisjos said:

... designed to be plugged into the 'Return' output on the amp...

Not all amps are designed equal. Have you tried an email to Boss, or their Forums..? There is more likely someone aware of Katana issues there, I should think. It's a fairly specialised, recent, amp, so not much experience gathered in the Wider World, perhaps. Worth a try..? :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...